Application of Skills: 
Microsoft PowerPoint 2013 Tutorial

Throughout this tutorial, you will progress through a series of steps to create a presentation about yourself. You will continue to add to this presentation in each of the steps. You should keep a digital and printed copy of the completed presentation for your own records, then submit the digital document for review in STAR-Online.

The use of bullets indicate the exact actions you need to perform to complete the module.

Red bolded words indicate specific parts of the program you will use to complete the step.

Dark Red italicized words indicate exact text or numbers you will type in the document.

Green Underlined, italicized words are prompts for you to type individual information in the document.

Step 1

Create new presentation from template.

• Open PowerPoint if you have not already opened the program.
  o When PowerPoint 2013 opens, it opens in Landing page and different templates are displayed to choose for presentation.
  o The Menu tabs should be viewable at the top of the slide.
• Click the Design tab at the top of the window.
• Click Any Design of Your Choice.
• Notice that the slide design should change within Normal View.
Step 2

Enter and edit text in Title Slide placeholders.

PowerPoint uses placeholders for all text and objects on the slide. The title slide has placeholders for title and subtitle.

- Click on the placeholder for title of presentation.
- Type *All About Me*
- Click on the placeholder for subtitle.
- Type *your first and last name*. 

Click to add title

Click to add subtitle
• Click in any blank area of the slide to deselect the subtitle placeholder.
• Click on the middle of the subtitle placeholder again.

The corresponding placeholder (or dashed line box) will appear when you select text, object, or image.

• Place your cursor between your first and last name and type your middle initial.
• Click in any blank area of the slide to deselect the subtitle placeholder.

Format text.

• Click on the title placeholder that is now All About Me.

The corresponding placeholder (or dashed line box) will appear when you select text, object, or image.

• Highlight (click and drag mouse over) the text in the title placeholder.
• Click the Home tab at the top of the window.
• In the Font: window, select Tahoma.

![Font window with Tahoma selected]
• In the **Font Style:** window, select **Bold**.
• Use the down arrow for **Size:** window and select **48**.
• Use the down arrow for **Color:** window, select **white**.

White is provided as one of the colors associated with the design.

• Click in any blank area of the slide to deselect the title.

**Step 3**

**Add new slide and apply slide layout.**

When you create a new presentation, you begin with one slide, typically the title slide. As you build the presentation, you will add more slides.

• Click the **Home** tab at the top of the window.
• Click the **New Slide** button in the **Slide** area.

A new slide, Slide 2 is added to your presentation.
PowerPoint provides several different slide layouts that serve different styles and purposes, including bulleted list, charts, columns, graphics, tables, etc. The most frequently used slide layout is the bulleted list.

**Add text to bulleted list.**

The text placeholder will show one bullet at the top of it. Each time you press the **Enter** key, there will be a new bullet added to the list.

You will create sublevels within a bulleted list by using the **Increase Indent** and **Decrease Indent** buttons.

- Click on the **first placeholder** for the title of this slide and type *Personal Information*
- Click on the **second placeholder** for text or content in the form of a bulleted list. The cursor should be placed beside the first bullet.
- At the first bullet, type *Currently live in the name of your town or city*
  - Press the **Enter** key.
- At the second bullet, type *Work at the name of your place of employment as a your title or position*
  - Press the **Enter** key.
- At the third bullet, type *My family consists of*
  - Press the **Enter** key.
• At the fourth bullet, click the **Increase Indent** button in the **Paragraph** area of the **Home** tab.

![Increase Indent button]

The bullet will move in and should change to another symbol and the font color may change.

• At the fourth bullet, type *any family member name and his/her relationship to you*

• Press the **Enter** key.

![Any family member name and relationship]

New bullets will remain at the same level until you decrease the indent of the bullets back to the original level.

• At the fifth bullet, type *another family member name and his/her relationship to you*

• Press the **Enter** key.

• At the sixth bullet, type *another family member name and his/her relationship to you*

• Press the **Enter** key.

• At the seventh bullet, type *another family member name and his/her relationship to you*

• At the eighth bullet, click the **Decrease Indent** button in the **Paragraph** area of the **Home** tab.

![Decrease Indent button]

• Click in any blank area of the slide to deselect the bulleted list.
Step 4

Add another slide and apply slide layout.

- Return to the **Home** tab at the top of the window.
- Click the **New Slide** button in the **Slide** area.

A new slide, Slide 3 is added to your presentation.

- In the **Slide** area of the **Home** tab, click the down arrow next to **Layout**.
- Click **Title and Content**.
Add text to bulleted list.

The text placeholder will show one bullet above the other content options. Each time you press the **Enter** key, there will be a new bullet added to the list.

- Click on the **first placeholder** for the title of this slide and type *My Background*
- Click on the **second placeholder** for bullets. The cursor should be placed beside the first bullet.
- At the first bullet, type *Grew up in the name of your hometown*
  Press the **Enter** key.
- At the second bullet, type *Graduated from the name of your high school or university in year of graduation*
  Press the **Enter** key.
- At the third bullet, type *I belong to*
  Press the **Enter** key.
- At the fourth bullet, click the **Increase Indent** button in the Paragraph area of the Home tab.
  ![Increase Indent button]
- Type *name of a club, organization, fraternity/sorority, or any type of group you belong to*
- Press the **Enter** key.
- At the fifth and sixth bullets, continue to list a club, organization, or other affiliations you belong to.
- Click the **Decrease Indent** button in the Paragraph area of the Home tab after typing your last bulleted item.
  ![Decrease Indent button]
- Click in any blank area of the slide to deselect the bulleted list.
Step 5

Add another slide and apply slide layout.

• Return to the **Home** tab at the top of the window.
• Click the **New Slide** button in the **Slide** area.

![New Slide button](image)

This slide will be inserted after **My Background** the slide.

• In the **Slide** area of the **Home** tab, click the down arrow next to **Layout**.
• Click **Two Content**.

![Slide Layout options](image)
Review skills: Adding text to slide.

- Click on the title placeholder (title of the third slide) and type Hobbies
- Click on the left side placeholder for bulleted text. The cursor should be placed beside the first bullet.
- At the first bullet, type a hobby or activity you enjoy
  Press the Enter key.
- At the second bullet, type a hobby or activity you enjoy
  Press the Enter key.
- At the third bullet, type a hobby or activity you enjoy
- Click on any blank area of the slide to deselect the bulleted list.

Add clip art in placeholder.

The slide layout chosen for Hobbies has a second placeholder on the right side that will be used to insert clip art from the Gallery. You will learn to insert clip art without a placeholder in your next activity.

- Click the Online pictures button in the placeholder for content on the right side of the slide.

• Click to add text
• In the **Office Clip Art Menu** that opened on the right side of the window, type *one of your hobbies* in the **Search for:** field window.

• Click the **Go** button.
  
  o If you receive a prompt to include thousands of additional images from Microsoft Office Online, click the **No** button.

• Click on one of the choices to insert the image directly on the side.

• Close the Clip Art Gallery by clicking the **X** in the top right corner of the Task Pane.

---

**Most home installations of PowerPoint will not install the gallery of over 1,000 images on the computer hard drive. You may be prompted to insert the Office CD when you try to import certain clip art into your slide when using a home computer. Clip art can also be obtained through the **Online Gallery** by clicking the Online button in the Gallery window.**
Step 6

Review skills: Insert a new slide and add text to slide.

- Insert a new slide after the slide for **Hobbies**.
- Select **Title and Content** slide layout.
- In the title placeholder, type **Teaching Experiences**.
- In the bulleted list placeholder, type at least three different experiences you have had with teaching others.

Save presentation.

- Click the **File** tab in the top left corner of the window.
- Click the **Save As** option then select **PowerPoint Presentation**.
- In the **Save in:** window, click on the down arrow and select **My Documents, your USB Drive, or another Disk**.
- In the **File Name:** window, type **your last name about me.pptx**

Be sure to maintain or add the .pptx at the end of the file name to keep the file as a PowerPoint 2013 file.

- Click the **Save** button.

Exit PowerPoint.

- Click the **Microsoft PowerPoint** button in the top left corner of the window.
  - Click the **Close** option at the bottom of the window or
  - Click the **X** at the top right corner of the window.

Step 7

Open PowerPoint.

- Click on the **Start** button in the lower left hand corner of screen.
Select All Programs > Microsoft Office > PowerPoint 2013 or
If there is a PowerPoint shortcut on the desktop, double-click the Microsoft® PowerPoint icon.

Open presentation from File tab.

- Click the File tab at the top left corner of the PowerPoint window.
- In the Recent area, click on your file for your last name about me saved in Activity 1 or Select Open from the File tab and locate your file on the computer hard drive, USB Drive, or disk.

Step 8

Open Slide 3 in Normal View.

The default view for PowerPoint is Normal View that allows you to view and work on the outline, the slide, and notes in one location.
• In the **View tab**, click the **Outline View**
• Click on the title of **Slide 3 (My Background)**.
• Use the vertical scroll bar on the right side of **Slide Pane** to move from **Slide 3** up to **Slide 1**
• Or use the double arrow buttons at the bottom of the scroll bar to move from slide to slide.
Display slide at 100%.

- Click the View tab at the top of the window.
- Click on Zoom button.
- In the Zoom window which pops up, click the radio button in front of 100%.
- Click the OK button.

Display outline view.

- In the Presentation Views located on the Views tab.
Step 9

Switch to Slide Sorter View.

Slide Sorter view lets you view thumbnails, or miniature versions, of each slide at the same time. You can use this view to add, delete, and move slides, add timings, preview animations, and insert transitions for moving from slide to slide.

• With Slide 1 (Title Slide) open in Normal View, click the View tab at the top of the window.
• Click the Slide Sorter button.
Insert new slide in Slide Sorter View.

• Click once on Slide 4 (Hobbies) to highlight it.

Double-clicking a slide in Slide Sorter View will open the slide in Normal View.

• Click the Home tab at the top of the window.

• Click the down arrow within New Slide button in the Slide area.

• In the Layout Options (which appears when the arrow is clicked), locate Title and Content.
A new blank slide will be placed between what were Slides 4 and 5. Slide 5 is now blank.

Step 10

Re-order slides.

- Click and hold mouse on **Slide 5** (new slide).
- Drag **Slide 5** to the left past **Slide 4**. You should see a tiny square and line when you go past the slide.
- Release the mouse.

The blank slide should now be the **Slide 4**.

Change Slide Layout of slide.

- Double click on **Slide 4** (new slide) to open the slide in **Normal View**.
- Click on the **Home** tab at the top of the window
• Click the **Layout** button.
• Within the layout options which appear, click **Title Only**.

The layout of the slide should now contain only a **Title** placeholder.
Delete slide.

- Select Slide 4 under the Slides tab at the preview bar on the left side of the page (if not open).
- Right click on Slide 4 (the new slide).
- Click Delete Slide to remove the blank slide from the presentation.

Step 11

Confirm Normal View.

- If you are not in Normal View, click the Normal View button in the View tab at the top of the window.

Insert Clip Art.

- Select Slide 3 (My Background).
- Click the Insert tab at the top of the window.
- Click the Online Pictures button.
• In the **Search Office.com:** field of the Insert **Pictures Task Pane** that appeared on the right hand side of the window, type **home**.

• Click the **Go** button located at the top of the **Insert Pictures Task Pane**.

![Insert Pictures Task Pane](image1)

• Click on **any one of the clip art choices that displays a home**.

![Clip Art Choices](image2)

You may have to scroll down to find an appropriate choice.

• The clip art will appear on the slide, probably in the middle of it.

![Clip Art on Slide](image3)

You will resize it and move it in the next step.
To insert a digital picture/image in a slide rather than clip art:
• Click on **Insert** tab at the top of the window.
• Click the **Picture** button.
• Locate the file in the **Insert Picture** window that appears.
• Click the **Insert** button.

**Step 12**

**Resize and move clip art.**

*PowerPoint* allows you to use the placeholders to resize and move text boxes and graphics on the slide.

• Click on the clip art if it is not selected on the slide.
• A border with squares in the middle of each side and circles at each corner will appear.
• Place your cursor over the top right corner so the cursor changes to a line with diagonal arrows.
• Click and drag the top corner out to increase the size of the clip art to about twice its original size and then release the mouse.
By using the corner box, the clip art will resize proportionally.

- Move your cursor to the middle of the clip art so the cursor now has four black arrows.
- Click and drag the clip art to the lower right corner of the slide. Do not place it over any text.

**Place a border around clip art.**

- Double click (click twice quickly) on the clip art of a home you inserted in Slide 3 (My Background).
- In the Picture Styles area of the Format tab at the top of window, click the down arrow to the left of the Picture Border arrow.
- In the menu that pops up, guide the cursor to Weight then click on ½ pt.
Step 13

Add custom animation to bullets.

Custom animation is a tool that gives motion to text, images, and other content on the slide so that they appear on the slide automatically or with the click of the mouse. There are a variety of effects available when adding animation.
• Select **Slide 2 (Personal Information)** in **Normal View**.
• Click on the bulleted list. The dashed line placeholder for the bulleted list will appear around it.
• Click on the **Animations** tab at the top of the window.
• Click the **Custom Animation** button.

• In the **Add Animation** drop down menu that appears on the right side of the window, click the **Add Effect** button.
• Select **More Entrance Effects > Dissolve In**.
You may have to select **More Entrance Effects** to view all entrance effects, including **Dissolve In**. Click the **OK** button if the effects window opens.

- Click the corner arrow for the **Animation** ribbon.
- Go to the **Timing** window.
- Click the down arrow for the **Duration:** drop down menu.
- Type 2 seconds
- Click **OK**.
- Click the **Preview** button at the top left of the **Animation** ribbon to preview animation.
Add custom animation to title.

- Staying on Slide 2, click on the title Personal Information.
- Click Add Animation button that should still be visible on the left side of the Advanced Animation ribbon.
- Select More Entrance Effects > Peek In.
You may have to select **More Entrance Effects** to view all entrance effects, including **Peek In**. Click the **OK** button if the effects window opens.

- Click the Animation Pane button.
- The Animation Pane window should appear at the far right side.
- Click and drag Title 1: Person... from the numbered spot it is in to the top in spot 1.

- Click the corner arrow for the Animation ribbon.
- Click the Timing tab in the **Peek In** window.
- Click the down arrow for the **Duration:** drop down menu.
- Select 2 seconds (Medium).
- Click **OK**.
- Click the Preview button at the top left of the Animation ribbon to preview animation.
Step 14

Re-order animation order.

- Confirm that Slide 2 and the Animation Pane are still open.
- Click on Title 1: Person... in the animation order window of the Animation Pane.
- Click on the down arrow located at the bottom of the Animation Pane window to the right of Re-Order.
- Confirm that Title 1: Person... is now in the number 2 position.
- Click the Play button.

Notice that the title comes in before the bullets.

- Click on Title 1: Person... in the animation order window of the Animation Pane.
- Click on the up arrow located at the bottom of the Animation Pane window to the left of Re-Order.
- Confirm that Title 1: Person... is now in the number 1 position again.
- Click the Play button.
Review Skills.

Apply the skills you learned for adding custom animation in Slide 2 to Slide 3.

- Select **Slide 3 (My Background)** in **Normal View**
- Apply the **Add Animation > Fade** to the bulleted list and title re-order the animation order (if needed) so the title comes in before the bulleted list.
- Click the **Play** button to view the animation.

**Step 15**

At any time during the creation of your presentation, you can see what your presentation looks like as a slide show. There are two methods to view the presentation. You can view the entire show, from the first slide to the last slide, or you can view the show from the current slide open to the last slide. The last method is preferred when the presentation has a large number of slides.

**View entire show manually from beginning to end.**

PowerPoint will run the presentation manually unless changes are made to run it automatically. This presentation will run manually. You will advance through the presentation by left clicking on the mouse.

On **Slides 2 and 3**, the animated title and bullets will come in one at a time, each time you click the mouse. To view the show:

- In the **Start Slide Show** area of the **Slide Show** tab at the top of the window, click the **From Beginning** button.
- The computer screen will adjust so the presentation fills the screen and begins on the first, or title, slide.
- Click anywhere on slide to advance to the second slide.
You can also use your right arrow key to advance to the next slide.

• Click anywhere on slide to view the title of second slide.
• Click anywhere on slide to view the first bullet of second slide.
• Continue clicking the mouse to view rest of the bullets on Slide 2 and to advance through the presentation until it is back at Normal View.

View show from current slide to end.

• Select Slide 3 in Normal View.
• In the Start Slide Show area of the Slide Show tab at the top of the window, click the From Current Slide button.
• The computer screen will adjust so the presentation fills the screen.
• The presentation will begin on Slide 3.
• Continue clicking mouse to advance presentation through rest of show and return to Normal View.

Viewing options.

• To leave the slide show at any time, press the Esc key on your keyboard.
• To go back to previous slide, press the Backspace key on your keyboard.

Step 16

Add transitions between slides for onscreen slide show.

Transitions are the visual effects you see when you move from one slide to the next slide. To add transitions:

• Click on Slide 1 (Title slide) in Normal View.
• Click on the Transitions tab at the top of the window.
• In the **Transition to This Slide** area, click the **Dissolve** button in the list of animation options.

• In the **Transition Speed:** window, click the down arrow select **Medium**.

• Maintain the **On mouse click** setting in the **Advance Slide** area.

• Click the **Apply to All** button.

Without clicking this button, the transition would only apply to the slide currently highlighted in Slide Sorter.

### Step 17

**Review skills.**

• Select **Slide 4 (Hobbies)** in **Normal View**.

• Apply **Add Animation > More Entrance Effects** listed under **Moderate**.

• Select **Float Down**.

• Select **Slide 5 (Teaching Experiences)** in **Normal View**.
  
  o Insert clip art from the **Clip Art Task Pane** that illustrates a teacher with children.
  
  o Resize and move the clip art to the middle of right side of slide.
  
  o Add **Animation effect Dissolve In** to the bulleted list.
  
  o Add **Animation effect Dissolve In** to the clip art.
  
  o **Re-Order** the animation so the clip art comes in before the bullets.
Give an on-screen presentation that displays timer to practice timing.

- In the **Set Up** area of the **Slide Show** tab at the top of the window, click the **Rehearse Timings** button.

- The presentation will begin on **Slide 1** and the Rehearsal window will pop-up to time the presentation.
- Continue clicking mouse to advance presentation through the entire show and return to **Normal View**.
- Click **No** at the prompt to keep slide timings.

**Step 18**

Microsoft® *PowerPoint* has several drawing tools available, including lines, boxes, circles, arcs, and freeform. There are also pre-set shapes available in the **Illustrations** area of the **Insert** tab at the top of the window.

**Draw star shape.**

- Select **Slide 5 (Teaching Experiences)** in **Normal View**.
- In the **Illustrations** area of the **Insert** tab at the top of the window, click the **Shapes** button.
- Locate the **Stars and Banners** area located toward the bottom of the list.
- Click on **5 Point Star**.

- Move the cursor to the right side of the slide in **Normal View**. The cursor will change to a + sign.
- Click the mouse on the slide.

A small star shape should be placed on the slide.
Move and resize the shape.

- Hold cursor over middle of the shape to change cursor to four black arrows.
- Click and drag the star shape over the clip art of a teacher with children.
- Click on the top and/or bottom corner circle and drag out to resize the shape to completely fit over the clip art.

Change color of the shape.

- Hold cursor over middle of the shape to change cursor to four black arrows.
- In the Format tab at the top of the window, click the Shape Fill button.
- In the Standard Colors area, click on the Yellow box.
Step 19

Move shape behind the clip art.

- Click on the star shape inserted in Slide 5 (Teaching Experiences).
- In the Arrange area in the Format tab at the top of the window, click on the Send Backward button drop down menu.
- Select Send to Back.
- Resize the star shape as necessary to fit behind the clip art effectively.

Align objects by their right edges.

- With the star selected, hold down Shift key and click on the clip art of teacher and children.
Both objects should be selected, indicated by appearance of borders for each object.

- In the **Arrange** area of the **Format** tab listed directly under **Drawing Tools** at the top of the window, click the **Align** button.
- Select **Align Center**.

**Group selected objects so they are one graphic.**

- Select both the star and the clip art of teacher and children (if needed).
- In the **Arrange** area of the **Format** tab listed directly under **Drawing Tools** at the top of the window, click the **Group** button.
- Select **Group**.

**Example:**
Use Microsoft Help assistant.

• Click the blue Question Mark located in the top left corner of the window to access PowerPoint Help.

• In the PowerPoint Help window, type dashed line in the Search for: field.
• Click the Search button to start searching the online and offline database.

• Click on Change the color, style, or weight of a line in the Search Results area.
• Click the link Make a line dashed in the new window.
• Change the solid line of the star shape on Slide 5 to a dashed line by following help directions.
• Close Help window.

Step 20

Insert text box.

• Select Slide 1 (Title: All About Me) in Normal View.
• In the Insert tab at the top of the window, click the Text box button.
• Bring the cursor, which now resembles a + sign down to the bottom center portion of the slide under the subtitle placeholder.

• Left click, hold and drag a rectangle out on the slide; try to make the rectangle about the same width and length in size of the subtitle placeholder.

• At the flashing cursor already inserted in the text box, type Submitted to Western Illinois University.

• **Review Skill:** Highlight the words Submitted to Western Illinois University and make the font size and justification the same as the subtitle placeholder.

• Click off the text box to deselect it.

**Resize the text box as needed.**

• If you need to make the text box bigger or smaller to eliminate a lot extra space, click on any of the outer edges of the button.

• Similar to resizing an image or clip art: click, hold, and drag the cursor on any of the white circles; drag out to increase the button or drag in to decrease the size of the button.

**Move the text box if needed.**

• If you need to move the text box, click on the top edge of the button, hold, and drag the button to its new location on the slide.

---

**Step 21**

**Change the slide design.**

• Select Slide 5 (Teaching Experiences) in Normal View.

• Click on Design tab at the top of the window.

• In the Themes area, locate the Austen theme.
Design titles will be in alphabetical order. Hold your cursor over each slide design to view title of design. If **Austen** is not available as a template on your computer, choose a design that works well with the slide content.

- Right-click on the slide displaying **Austen**.

  **Do not** left click; Left-clicking or single-clicking will change all the slides in the presentation to this design.

- Click **Apply to Selected Slides** in the menu that appears.

  The design will be applied to this slide only and any new slides that are inserted after this slide.

  ![Menu Options](image)

- All text size, type, size, and justification will be changed to the formatting associated with the slide design.
Step 22

PowerPoint is typically used as a presentation program used in a linear fashion, moving from Slide 1 to Slide 2, and so on. You can transform your PowerPoint presentation to an interactive piece easily by adding hyperlinks and action buttons. You can also add some spice to any presentation by adding music and sound files to one or more slides.

**Insert Sound.**

- Select *Slide 2 (Personal Information)* in **Normal View**.
- Click the **Insert** tab at the top of the window.
- Click the **Audio** button.
- Click **Online Audio**.

- In the **Office** online gallery window that opens in your Internet browser, type *background music* in the **Search** field.
- Click the **Search** button.

- Scroll down after the page reloads to view the results of the search.
• From the list of sound choices, click the download link that takes the place of **Dynamic** to select it for downloading.

![Dynamic Button](image)

• Click the downloaded file at the bottom of the page.

![Downloaded File](image)

The file will download into a media player such as iTunes. To download iTunes go to: [http://www.apple.com/itunes/download/](http://www.apple.com/itunes/download/)

• Close your Web browser window.

![Closed Browser](image)

Notice that the file automatically downloads into the Clip Art task pane and is available for use.

• In the **Online office**, type **Dynamic** in the **Search for:** field, then click the **Go** button.

![Search Result](image)

• Double click on the **Dynamic** button from the list.

![Dynamic Button](image)

Notice that a speaker icon has been added to the middle of your slide.
• Move the cursor below the speaker icon on the slide so that the play menu appears.
• Click the Play/Pause button to play your sound, Dynamic.

If you cannot hear the sound, check your Volume level of your computer to make sure it is not muted or too low to hear.

• Select speaker.
• Click the Playback tab under Audio tools.
• Check the box next to Loop until Stopped.
• Check the box next to Hide During Show.

The sound will play even though it is no longer viewable on the slide.
Step 23

Preview sound.

You can indicate when you want the sound file to play on the slide. You can even set up your sound to play on more than one slide and loop (or repeat itself) until it needs to stop playing.

- Select speaker.
- Click the Animations tab.
- Double click on the Play button under Animation.
- Select On Click.

- Click the drop down menu next to Start: under Timing.
- Select On Click.

Adjust order and timing of sound file.

- Click the Animations Pane button under Advanced Animation in the Animations tab.

In the Animation Pane, notice that the sound file (ends with .wav) is in the last position.

- Click on the sound file (.wav).
• Click on the up arrow located to the left of **Re-Order** at the bottom of the Animation order window; continue clicking until the sound file is in the Number 1 position.
• Click the **Play** button at the bottom of the task pane.

The entire sound file now plays before the title and bullets appear on the slide.
- With the sound file now in the top position, click on the blue arrow pointing down to the immediate right of the .wav file.
- Click **Start With Previous**.

![Animation Pane](image1.png)

- Click on the blue arrow pointing down to the immediate right of the sound file (.wav) again.
- Click **Effect Options**.

![Animation Pane](image2.png)
• Click the **After:** radio button in the **Stop playing** area of the **Play Audio** window that appeared.

• Click the up arrow located next the number option for slides to change the 1 to a 2.

• Click the **Timing** tab at the top of the same **Play Audio** window.

• Click the blue down arrow to the right of (none) in the **Repeat:** area.

• Click **Until End of Slide**.

• Click the **OK** button.
Adjust timing of text and title.

- Click on the **Title 1** in the animation order window to select it.
- Click the blue arrow pointing down to the immediate right of **Title**.
- Click **Start With Previous**.

![Animation Pane](image)

Changing this from **Start with Click** to **Start With Previous** will allow the title of the slide to come in at the same time the sound file starts playing.

- Repeat for each bullet on this slide.

**Step 24**

View show from current slide to end.

- With **Slide 2** in **Normal View**, click the **Slide Show** tab at the top of the window.
- Click the **From Current Slide** button to start the slide show on Slide 2.
• The computer screen will adjust so the presentation fills the screen.
• The presentation will begin on Slide 2.
• Continue clicking mouse to advance presentation through rest of show and return to Normal View.

Notice that the sound file will repeatedly play through Slides 2 and 3.

Add a motion clip from clip organizer.

• Select Slide 2 (Personal Information) in Normal View (if needed).

• In the Insert tab at the top of the window, click the arrow below the Video button.
• Select Online Video.

• In the Online office task pane located on the right hand side of the window, scroll down through motion clip choices.
• Hold the cursor over a motion clip that interests you or best matches the content of this slide; click on the blue down arrow.
• Select Preview/Properties to view the clip before inserting it on the slide.
• Click once on your choice for a motion clip to insert it on the slide or click on the blue down arrow and select Insert (the motion clip should be viewable in the middle of Slide 2).
• Move the motion clip to an empty area of the slide, e.g. the right bottom corner of the slide. Resize the motion clip if needed.
To insert a video in a slide rather than a motion clip.

- Click the Video button under the Insert tab at the top of the window.
- Click Video on My PC.
- Locate the file.
- Click the OK button.

View motion clip.

The motion clip will not animate until you view your show. It will appear as static clip art while creating your slides for the presentation.

- With Slide 2 in Normal View, click the Slide Show tab at the top of the window.
- Click the From Current Slide button to start the slide show on Slide 2 (the computer screen will adjust so the presentation fills the screen and the presentation will begin on Slide 2).

The motion clip should now be animated on the screen.

- Continue clicking mouse to advance presentation through rest of show and return to Normal View.
Step 25

Insert a hyperlink to website.

• Select Slide 1 (Title Slide: All About Me) in Normal View.
• Highlight the words Submitted to Western Illinois University located in the text box at the bottom of the slide.

• In the Insert tab area at the top of the window, click the Hyperlink button.

• In the Insert Hyperlink window, click Existing File or Web Page on the left hand side of the window.
• In the Address: field, type http://www.wiu.edu
• Click the OK button.
• Click in an empty area of the slide to deselect the text box.
View the hyperlink.

- Start the **Slide Show from the Beginning**.

- Place the cursor over the underlined text Western Illinois University; the cursor should change from arrow to a hand.
- Click the link **Submitted to Western Illinois University**.

If the web browser opens and the Western Illinois University home page loads, your link is working correctly. If the page does not load, please repeat the steps for inserting a hyperlink again.

Insert new slide with title only.

- Select **Slide 1 (Title Slide: All About Me)** in **Normal View**.
- In the **Slides** area of the **Home** tab, click the down arrow within the **New Slide** button.
- From the list of layout options, click **Title Only**.

A new slide, **Slide 2**, is added to your presentation. It will have one placeholder for the title.

- In the new slide, click on the **first placeholder** for the title of this slide and type **Menu**.
- Click off the placeholder to deselect the box.
Step 26
Create an Action Button on menu slide.

An action button can be linked to specific slides or used to play sounds and movies when selected. You are going to create customized action buttons on a menu slide that provide navigation within your presentation.

- Select **Slide 2 (Menu)** in **Normal View**
- Click the **Shapes** button in the **Insert** tab area.
- Scroll down the menu of shapes to the bottom where **Action Buttons** are viewable.
- In the **Action Buttons** area, click **Action Button: Custom** (square on the end).
- Bring the cursor, which now resembles a + sign down to the top left portion of the slide.
• Left click, hold and drag a rectangle out on the slide; try to make the rectangle about an 1/8 the length of the slide and 1/4 the width of the slide.

• In the Action Settings window which automatically appears after the button is drawn out on the slide, click the radio button in front of Hyperlink to:
  • Click the down arrow to the right of Next Slide in the Hyperlink to: area.
  • Scroll down and click Slide...

The titles of all slides and a thumbnail view of the highlighted slide will now be visible.

• Click 3. Personal Information in the Slide title: area of the Hyperlink to Slide window.
  • Click the OK button.
  • Confirm that the Hyperlink to: area has Personal Information in the field.
  • Click the OK button.
**Add text to action button.**

- Right click on the button that is now on Slide 2.
- Click **Add Text** or **Edit Text** from the submenu.
- With the I cursor now flashing in the middle of the button, type *Personal Information* (which is the title of the slide that the button is linked to).

![Personal Information button](image)

- Click off the button to deselect it.

**Resize the button as needed.**

- Click on any of the outer edges of the button if you need to make the button bigger so that all the button text, *Personal Information*, is viewable or make the button smaller to eliminate a lot extra space.
- Click, hold, and drag the cursor on any of the white circles; drag out to increase the button or drag in to decrease the size of the button, similarly to resizing an image or clip art.

**Move the action button if needed.**

- If you need to move the button, click on the top edge of the button, hold, and drag the button to its new location on the slide.

**Step 27**

**Review Skills: Create action buttons for all slides in presentation.**

- Repeat the steps for creating an action button and adding text to the button for the remaining slides in the presentation. Thus, create three more action buttons, with one button linked to:
  - My Background
  - Hobbies
  - Teaching Experiences
• Resize the action buttons so that the complete text containing the title of the slide the action button is linked to is viewable.
• Move the buttons so that there are two buttons on the left side of the slide and two buttons on the right side of the slide.

**Example:**

![Menu slide with buttons](image)

**Create Home Button on slide.**

As you may have noticed when you were creating the customized buttons, there are several pre-made action buttons for Home, Next, Previous, Information, and Help. You are going to create a **Home** button that will link slides 3-5 back to the **Menu** slide, or Slide 2.
• Select **Slide 3 (Personal Information)** in **Normal View**.

• In the **Insert** tab area, click the **Shapes** button.

• Scroll down the menu of shapes to the bottom where **Action Buttons** are viewable.

• Click **Action Button: Home** (the 5th square in the menu illustrated with a house) in the **Action Buttons** area.

• Bring the cursor, which now resembles a + sign down to the lower right corner of the slide.

• Left click, hold and drag a square out on the slide.

**Example:**

![Example Image](image_url)
• In the **Action Settings** window which automatically appears after the button is drawn out on the slide, click the down arrow to the right of **First Slide** in the **Hyperlink to:** area.

• Scroll down and click **Slide…**

When using a pre-made action button, the hyperlink tends to be pre-defined. For example, the default link for the **Home** button is to the first slide. However, the **Home** button for this presentation needs to be linked to the **Menu** slide, which is **Slide 2**, so the default hyperlink must be changed.

• In the **Slide title:** area of the **Hyperlink to Slide** window, click **2. Menu**.

• Click the **OK** button.

• Confirm that the **Hyperlink to:** area has **Menu** in the field.

• Click the **OK** button.
Step 28

Copy Home button for use on other slides.

Now that you have created a Home button that links to the Menu slide, you can copy and paste it on the remaining slides. Unlike the customized buttons which needed to be created individually and linked to different slides, the Home button will always link back to the Menu page and can be used multiple times.

- Click on the **Home** button on **Slide 3 (Personal Information)** to select it.

- In the **Home** tab, click the **Copy** button or use the Control - C key combination.

Paste Home button to multiple slides.

- Select **Slide 4 (My Background)** in **Normal View**.
- In the **Home** tab, click the **Paste** button or use the Control – V key combination.

The **Home** button should be placed in the lower right hand corner of the slide, in the same location it was placed on Slide 3.
• Select **Slide 5 (Hobbies)** in **Normal View**.
• In the **Home** tab, click the **Paste** button or use the Control - V key combination.

  The **Home** button should be placed in the lower right hand corner of the slide, in the same location it was placed on Slide 3.

• Select **Slide 6 (Teaching Experiences)** in **Normal View**.
• In the **Home** tab, click the **Paste** button or use the Control - V key combination.

  The **Home** button should be placed in the lower right hand corner of the slide, in the same location it was placed on Slide 3.

**Test buttons while viewing slide.**

• In the **Slide, Show** tab, click the **From Beginning** button in the **Start Slide Show** area.
• The computer screen will adjust so the presentation fills the screen; the presentation will start on the first slide, the **Title** slide.

• Click anywhere on slide to advance to the second slide, the **Menu** slide.

  You can also use your right arrow key to advance to the next slide.
• Click the **Personal Information** button on the **Menu** slide.
• Click anywhere on slide to view the title of third slide.
• Click anywhere on slide to view the first bullet of third slide.
• Click the **Home** button on the **Personal Information** slide.

The **Home** button should return you to the **Menu** slide.

• Click the **My Background** button on the **Menu** slide.
• Click anywhere on slide to view the first bullet of fourth slide.
• Click the **Home** button on the **My Background** slide.

The **Home** button should return you to the **Menu** slide.

• Click the **Hobbies** button on the **Menu** slide.
• Click anywhere on slide to view the bullets of fifth slide.
• Click the **Home** button on the **Hobbies** slide.

The **Home** button should return you to the **Menu** slide.

• Click the **Teaching Experiences** button on the **Menu** slide.
• Click anywhere on slide to view the first bullet of sixth slide.
• Click the **Home** button on the **Teaching Experiences** slide.

The **Home** button should return you to the **Menu** slide.

• Press the **Esc** key to end the show and return to **Normal View**.
Step 29

There are several printing options in Microsoft® PowerPoint. You can print your entire presentation as individual slides, in an outline, with speaker's notes, and audience handouts, two, three, or six slides per page. You can also print copies of slides on paper or overhead transparencies.

Check for spelling for entire presentation.

- In the **Review Tab** at the top of the window, click the **Spelling** button.
- If there are incorrect spellings of words in the document, a window will open highlighting the words, one at a time.

Microsoft PowerPoint may not recognize proper names or email addresses.

- Click **Ignore** button if the highlighted word does not need changed.
- Click **Change** if the highlighted word needs changed to the correct spelling.

The **F7** key at the top of your keyboard will bring up the same dialogue window.

- Click the **OK** button when spelling check is complete.
Step 30

Print slides.

- Save the presentation before printing.
- Click on the **File** tab in the top left corner of the window.
- Select **Print**.

- In the **Print** window, maintain **Print All Slides** under settings.
- Click the down arrow next to **Color/Grayscale:** under settings.
  - Select **Grayscale**.
• Select **Frame Slides** in the drop down menu under **Full Page Slides**.
• Click the **Print** button.

![Print setting](image)

Print handouts.

• Click on the **File** tab in the top left corner of the window.
• Select **Print**.
• In the Print window, click the up arrow for **Number of Copies** to change the number to **2**.
• Click on the down arrow next to **Full Page Slides** under settings.
  o Select **2 Slides** under Handouts.
• Click the down arrow next to **Color/Grayscale:** under settings.
  o Select **Pure Black and White**.
• Select **Frame Slides** in the drop down menu under **Full Page Slides**.
• Click the **Print** button.
Print

Copies: 2

Printer

HH113-Caron2525-OPD... Ready

Printer Properties

Settings

Print All Slides
Print entire presentation

Slides:

Full Page Slides
Print 1 slide per page

Print Layout

Full Page Slides
Notes Pages
Outline

Handouts

1 Slide
2 Slides
3 Slides

4 Slides Horizontal
6 Slides Horizontal
9 Slides Horizontal

4 Slides Vertical
6 Slides Vertical
9 Slides Vertical

Frame Slides
Scale to Fit Paper
High Quality
Print Comments and Ink Markup

Grayscale

Color
Grayscale
Pure Black and White
Print speaker notes.

- Click on the **File** tab in the top left corner of the window.
- Select **Print**.
- In the Print window, click on the down arrow next to Full Page Slides under settings.
  - Select **Notes Pages**.
- Click the down arrow next to **Color/Grayscale/Pure Black and White**: under settings.
  - Select **Pure Black and White**.
- Select **Frame Slides** in the drop down menu under **Full Page Slides/Notes Pages**.
- Click the **Print** button.

![Print settings](image)

Print multiple copies of one slide.

- Click on the **File** tab in the top left corner of the window.
- Select **Print**.
- In the **Print All Slides** drop down menu of the Print window, select **Custom Range**.
- Type 4 in the **Slides** window.
- Click the up arrow for **Number of Copies** to change the number to 3.
Step 31

Package entire presentation to a folder to display on another computer.

- Click on the File tab in the top left corner of the window.
- Select Export.
- Select Package Presentation for CD.
- Click Package for CD.
- Click the OK button if you are prompted about making the presentation compatible with other file formats.
• In the Package for CD window, click the Copy to Folder button.

• Click the Browse button in the Copy to Folder window.
• Click the Desktop button on the left side of the Choose Location window.
• Click Select.
• Click the OK button in the Copy to Folder window.
• Click the Yes button if asked to include linked files in your package.
Click the **Close** button when the copying is complete.

A folder titled **PresentationCD** should be on the desktop and contain your presentation, linked files, and PowerPoint Viewer files to run the PowerPoint on any Windows computer, even if the computer does not have PowerPoint installed on it.

**Save the presentation.**

- Click on the **File** tab in the top left corner of the window.
- Click **Save**.

**Exit PowerPoint.**

- Click on the **File** tab in the top left corner of the window.
- Click **Close**.
You are finished with the PowerPoint module.

Please submit the PowerPoint 2013 presentation through the Application of Skills Submission assignment page in the Files area at the bottom of the Course Menu. Remember, keep your digital copy and printed copy of this document for your records.

You can now proceed to the Integration portion of the course where you will use what you learned with your students in the classroom.